Minimum Supported VMS Versions

As most of the links on the original pages are now broken I decided to post my own copy of the minimum supported VMS versions for VAX and Alpha systems here so I can find them again!

Where appropriate I’d like to be able to add any additional or missing information that anyone has on the minimum versions of VMS required by supported hardware options (graphics cards, storage controllers).

OpenVMS VAXStation systems

System

Minimum required version of OpenVMS

Maximum version supported

VAXstation 2000

v4.5B

v7.2

VAXstation 3100, Models 30, 40

v5.1-B or later

 

VAXstation 3100, Models 38, 48

v5.2-1 or later

 

VAXstation 3100, SPX/vRT19, Models 30, 40, 38, 48, 76

v5.3-1 or later

 

VAXstation 3100, Model 76

v5.4-1 or later

 

VAXstation 3200, VAXstation 3500

v4.7A or later

 

VAXstation 3520, VAXstation 3540

v5.1-1 or later

 

VAXstation 4000, Model 60

v5.5 or later

 

VAXstation 4000, Model 90

v5.5-2HW or later

 

VAXstation 4000, Model 90A

v5.5-2 or later

 

VAXstation 4000, Model 95

v5.5-2H4, or v6.1 or later

 

VAXstation 4000, Model 96

v5.5-2H4, or v6.1 or later

 

VAXstation 4000 vLC

v5.5 or later

 

VAXstation 6000, Series 4XX

v5.2 or later

 

VAXstation 8000

v4.7

v5.4

VAXstation I

(Retired) v4.1

v5.1-1

VAXstation II/GPX (QDSS)

v4.4

v7.2

VAXstation II/QvSS

v4.1M

v7.2

OpenVMS VAXServer systems

System

Minimum required version of OpenVMS

Maximum version supported

VAXserver 3100

v5.2 or later

 

VAXserver 3100, Model 20

v5.3 or later

 

VAXserver 3100, Models 10, 10E, 20, 20E

v5.3 or later

 

VAXserver 3300/3400

v5.0-2A or later

 

VAXserver 3500/3600/3602

v4.7A or later

 

VAXserver 3800/3900

v5.1 or later

 

VAXserver 3800/3900 (dual-host support)

v5.1-1 or later

 

VAXserver 4000, Model 200

v5.4-2 or later

 

VAXserver 4000, Model 300

v5.3-2 or later

 

VAXserver 4000, Model 400

v5.5-2HW or later

 

VAXserver 4000, Model 500

v5.5 or later

 

VAXserver 4000, Model 600

v5.5 or later

 

VAXserver 6000, Models 210, 220

v5.0 or later

 

VAXserver 6000, Models 310, 320

v5.1 or later

 

VAXserver 6000, Models 410, 420

v5.2 or later

 

VAXserver 6000, Models 510, 520

v5.4 or later

 

VAXserver 6000, Models 610, 620, 630

v5.5 or later

 

VAXserver 8530

v4.6 or later

v7.3

VAXserver 8550

v4.4 or later

v7.3

VAXserver 8700

v4.4 or later

v7.3

VAXserver 8820, VAXserver 8830, VAXserver 8840

v5.0 or later

v7.3

VAXserver 8820N

v4.4 or later

v7.3

OpenVMS VAX systems

System

Minimum required version of OpenVMS

Maximum version supported

MicroVAX I

(Retired)v4.1

v5.1-1

MicroVAX II

v4.1M

v7.2

MicroVAX 2000

v4.5B

v7.2

MicroVAX 3100, Models 10, 10E, 20, 20E

v5.3 or later

 

MicroVAX 3100, Models 30, 40, 80

v5.5 or later

 

MicroVAX 3100, Models 85, 88, 90, 95, 96, 98

v5.5-2H4, or v6.1 or later

 

MicroVAX 3300/3400

v5.0-2A or later

 

MicroVAX 3500/3600

v4.7A or later

 

MicroVAX 3800/3900

v5.1 or later

 

MicroVAX 3800/3900 (dual-host support)

v5.1-1 or later

 

VAX-11/725

Retired

v5.1-1

VAX-11/730

v3.0

v6.2

VAX-11/750

v2.0

v6.2

VAX-11/780

v1.5

v6.2

VAX-11/782

Retired (v4.7)

v6.2

VAX-11/785

v3.4

v6.2

VAX 4000, Model 100

v5.5-2HW or later

 

VAX 4000, Model 200

v5.4-2 or later

 

VAX 4000, Model 300

v5.3-2 or later

 

VAX 4000, Model 400

v5.5-2HW or later

 

VAX 4000, Models 500, 600

v5.5 or later

 

VAX 4000, Models 50, 100A, 105A, 106A, 108, 500A, 505A,
600A, 700A, 705A, 800A

v5.5-2H4, or v6.1 or later

 

VAX 6000 Series , Models 210, 220, 230, 240

v5.0 or later

 

VAX 6000 Series, Models 310, 320, 330, 340, 350, 360

v5.1 or later

 

VAX 6000 Series, Models 410, 420, 430, 440, 450, 460

v5.2 or later

 

VAX 6000 Series, Models 410, 420, 430, 440, 450, 460
with vector processing option

v5.4 or later

 

VAX 6000 Series, Models 510, 520, 530, 540, 550, 560
with or without vector processing option

v5.4-0A or later

 

VAX 6000 Series, Models 610, 620, 630, 640

v5.5 or later

 

VAX 6000 Series, Models 650, 660

v6.1 or later

 

VAX 7000, Model 600

v5.5-2HW or later

 

VAX 7000, Models 610, 620, 630, 640

v5.5-2 or later

 

VAX 7000, Models 650, 660

v6.0 or later

 

VAX 7000, Models 710, 720, 730, 740, 750, 760

v6.1 or later

 

VAX 7000, Models 810, 820, 830, 840

v5.5-2 or later

 

VAX 7000, Models 850, 860

v6.1 or later

 

VAX 8200, VAX 8300, VAX 8700, VAX 8800

v4.4 or later

v7.3

VAX 8250, VAX 8350

v4.6 or later

v7.3

VAX 8500, VAX 8550

v4.4 or later

 

VAX 8700

v4.4 or later

v7.3

VAX 8530

v4.6 or later

v7.3

VAX 8600

v4.0 or later

v7.3

VAX 8650

v4.3 or later

v7.3

VAX 8810, VAX 8820, VAX 8830, VAX 8840, VAX 8842

v5.0 or later

v7.3

VAX 8974, VAX 8978

v4.4 or later

v7.3

VAX 9000, Models 110, 210

v5.4-0A or later

 

VAX 9000, Models 410

v5.4-0A or later

v7.3

VAX 9000, Models 310

v5.4-1 or later

 

VAX 9000, Models 320, 330, 340

v5.4-1 or later

v7.3

VAX 9000, Models 420, 430, 440

v5.4-1 or later

v7.3

VAX 10000, Model 600

v5.5-2HW or later

 

VAX 10000, Models 610, 620, 630, 640

v5.5-2 or later

 

VAX 10000, Models 650, 660

v6.0 or later

 

OpenVMS AlphaStation systems

System

Minimum required version of OpenVMS

Maximum version supported

AlphaStation DS10

EV6 v7.1-2 + TIMA, v7.2-1 or later EV67 v7.1-2 + TIMA,
v7.2-1
Note – v7.3-2 required for ATI RADEON 7500 (3X‑PBXGG‑BA)

AlphaStation DS15

EV68 v7.3-1 + TIMA (VMS731_CPU2208-v0100)

 

AlphaStation DS25

EV68 v7.3-1

 

AlphaStation DS20e

EV6 v7.1-2 + TIMA, v7.2-1 + TIMA EV67 v7.1-2 + TIMA,
v7.2-1 + TIMA, EV68 v7.1-2 + TIMA, v7.2-1 + TIMA

 

AlphaStation ES47 Tower

EV7 1.0GHz v7.3-1 + Update Kit (VMS731_EV7-V0100), EV7
1.15GHz v7.3-1 + TIMA

 

AlphaStation ES40

EV67 v7.1-2 + TIMA, v7.2-1 + TIMA EV68 v7.1-2 + TIMA,
v7.2-1 +TIMA

 

AlphaStation XP900/DS10

EV6 v7.1-2 + TIMA, v7.2-1 or later EV67 v7.1-2 + TIMA,
v7.2-1

 

AlphaStation XP1000

EV6 v7.1-2 + TIMA, v7.2-1 + TIMA EV67 v7.1-2 + TIMA,
v7.2-1 + TIMA

 

Digital Personal Workstation5/500, 5/600, 5/433

v7.1-1H2 or later

 

AlphaStation 200 4/100, 4/166, 4/233

v6.1-1H1 or later

 

AlphaStation 250 4/266

v6.1-1H1 or later

 

AlphaStation 255/233, 255/300

v6.2-1H2, or v7.1 or later

 

AlphaStation 400 4/266

v6.2-1H1 or later

 

AlphaStation 500/266

v6.2-1H3, or v7.1 or later

 

AlphaStation 500/300

v6.2-1H3, or v7.1 or later

 

AlphaStation 500/333, 500/400, 500/500

v6.2-1H3, or v7.1 or later

 

AlphaStation 600 5/266, 5/333

v6.2-1H3, or v7.1 or later

 

AlphaStation 600A 5/500

v6.2-1H3, or v7.1 or later

 

Digital 2100 Server Model A500MP, A600MP

v6.1 or later

 

DEC 2000 Models 300/500

v1.5-1H1 or later

v7.3-1

DEC 3000 Models 300/300L/300LX/300X

v1.5 or later

 

DEC 3000 Models 300LX/300X

v1.5-1H1 or later

 

DEC 3000 Models 400/400S

v1.0 or later

 

DEC 3000 Models 500/500S

v1.0 or later

 

DEC 3000 Models 500X

v1.5 or later

 

DEC 3000 Models 600/600S

v1.5-1H1 or later

 

DEC 3000 Models 700/700LX

v6.1 or later

 

DEC 3000 Models 800/800S

v1.5-1H1or later

 

DEC 3000 Models 900/900LX

v6.1 or later

 

DEC 4000 Model 600

v1.0 or later

 

DEC 4000 Model 700

v1.5 or later

 

DEC 7000 Model 600

v1.0 or later

 

DEC 10000 Model 600

v1.0 or later

 

Tadpole ALPHAbook 1

v6.2-1H2, or v7.1 or later

v7.3-1

OpenVMS AlphaServer systems

System

Minimum required version of OpenVMS

Maximum version supported

AlphaServer DS10

EV6 v7.1-2 + TIMA, v7.2-1 or later EV67 v7.1-2 + TIMA,
v7.2-1

AlphaServer DS10L

EV6 v7.1-2 + TIMA, v7.2-1 + TIMA EV67 v7.1-2 + TIMA,
v7.2-1 + TIMA

AlphaServer DS15

EV68 v7.3-1 + TIMA (VMS731_CPU2208-V0100)

AlphaServer DS25

EV68 v7.3-1

AlphaServer DS20

EV6 v7.1-2 + TIMA, v7.2 + TIMA

AlphaServer DS20E

EV6 v7.1-2 + TIMA, v7.2-1 + TIMA EV67 v7.1-2 + TIMA,
v7.2-1 + TIMA, EV68v7.1-2 + TIMA, v7.2-1 + TIMA

AlphaServer ES80

EV7 1.0 GHz v7.3-1 + TIMA

AlphaServer ES47

EV7 1.0GHz v7.3-1 + TIMA, 1.15 GHz v7.3-1 + TIMA

AlphaServer ES45

EV7 1.0GHz v7.3 + TIMA, 1.15GHz v7.3-1 + TIMA

AlphaServer ES40

EV6 v7.1-2 + TIMA, v7.2-1 or later EV67 v7.1-2 + TIMA,
v7.2-1 + TIMA, EV68 v7.1-2 + TIMA, v7.2-1 +TIMA

AlphaServer GS1280

EV7 1.15GHz v7.3-1 + Update Kit (VMS731_EV7-V0100),
1.3GHz v7.3-1 + TIMA

AlphaServer GS60

EV6 v7.1-2 + TIMA, v7.2 + TIMA EV67 v7.1-2 + TIMA,
v7.2-1

AlphaServer GS60E

EV6 v7.1-2 + TIMA, v7.2-1 or later EV6 (8P)v7.1-2 +
TIMA, v7.2-1

AlphaServer GS140

EV6v7.1-2 + TIMA, v7.2 + TIMA EV67 v7.1-2 + TIMA,
v7.2-1

AlphaServer GS160

EV67 v7.2-1H1, EV68 v7.2-1H1 + TIMA

AlphaServer GS80

EV67v7.2-1H1, EV68 v7.2-1H1 + TIMA

AlphaServer GS320

EV67 v7.2-1H1, EV68 v7.2-1H1 + TIMA

AlphaServer 300 4/266

v6.2-1H3, or v7.1 or later

AlphaServer 400 4/166, 4/233

v6.1-1H1, v7.1 or later

AlphaServer 800 5/333, 5/400, 5/500

v7.1 or later

AlphaServer 1000 4/200, 4/233

v6.1-1H2 or later

AlphaServer 1000 4/266

v6.2 or later

AlphaServer 1000A 4/233

v6.1-1H2, v7.1 or later

AlphaServer 1000A 5/500

v7.1 or later

AlphaServer 1000A 4/266, 5/333, 5/400

v6.2-1H3, or v7.1 or later

AlphaServer 1200 5/466, 533

v7.1-1H1 or later

AlphaServer 2000 4/233, 5/250, 5/300

v6.2-1H1, or v7.1 or later

AlphaServer 2000 4/275

v6.1 or later

AlphaServer 2100 4/200, 4/275

v6.1 or later

AlphaServer 2100 4/233, 4/266

v6.1 or later

AlphaServer 2100 5/250, 5/300

v6.2-1H2, or v7.1 or later

AlphaServer 2100A 4/275, 5/250, 5/300

v6.2-1H2, or v7.1 or later

AlphaServer 2100A LP 4/275, 5/250, 5/300

v6.1-1H2, v7.1 or later

AlphaServer 4000 5/300E, 5/400, 5/533

v6.2-1H3, or v7.1 or later

AlphaServer 4100 5/300, 5/300E, 5/400

v6.2-1H3, or v7.1 or later

AlphaServer 8200 5/300

v6.2 or later

AlphaServer 8200 5/350

v6.2 Alpha or later

AlphaServer 8200 5/400

v6.2-1H3, or v7.1 or later

AlphaServer 8200 5/440

v6.2-1H3, or v7.1 or later

AlphaServer 8200 5/625

v6.2-1H3, or v7.1 or later

AlphaServer 8400 5/300

v6.2 or later

AlphaServer 8400 5/350

v6.2 Alpha or later

AlphaServer 8400 5/440

v6.2-1H3, or v7.1or later

AlphaServer 8400 5/625

v6.2-1H3, or v7.1or later

Advertisements
This entry was posted in VMS and tagged , , . Bookmark the permalink.

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s